« Upgrading from the Release Candidate of Lync to RTM *Completely Unsupported* | Main | Lync and OCS Coexistence First Impressions »

11/04/2010

Comments

Feed You can follow this conversation by subscribing to the comment feed for this post.

Jason Burns

For some reason the server I was getting this error on required the version in the link below.

http://www.microsoft.com/en-us/download/details.aspx?id=26368

The comments to this entry are closed.

Important Information:
The views and opinions outlined within this blog are solely my own, and do not represent those of any organization. All technical procedures contained herein are provided without warranty of any kind. These procedures may or may not fall within the support guidelines of any company mentioned. If you have questions about the supportability of any information in this blog please contact the appropriate vendor.

Twitter Updates

    follow me on Twitter
    Blog powered by Typepad